
Styles: An Overview 

• Styles define the appearance of various text elements (e.g., headings, captions, 
body text) in your document. You can apply character or paragraph formatting or 
both in one simple operation. Templates allow you to use preformatted styles, 
toolbars, menus, etc., and apply them to a document.  

Character and Paragraph Styles 

In Word, there are two main types of styles that you can create and apply: character styles 
and paragraph styles. 
Character styles 
Includes any of the options available from the Font dialog box, such as bold, italic, and 
SMALL CAPS.  

Paragraph styles 
Includes character and paragraph formatting, tab settings, paragraph positioning, 
borders, and shading.  

 

Word Templates 

When creating documents, Word saves the document's styles along with the active 
document. A template is a collection of styles, keyboard assignments, and toolbar 
assignments saved to a file.  
 
Word provides templates for several common types of documents (e.g., memos, reports, 
and business letters). You can use these templates just as they are, you can modify them, 
or you can create your own templates. Word automatically bases new documents on the 
Normal template unless you specify another template. Some useful templates are: 

• Agenda  
• Letter  
• Memo  
• Report  

• Calendar  
• Newsletter  
• Resume  
• Thesis  

 

Style Gallery 

Each document you create is based on a template. When you create a new document, the 
styles that are part of the template you select are copied into that document. Each 
template contains a set of standard styles, most of which are available with all Word 
templates. Styles in one template may differ from those in another. You can use the 
Format Style Gallery command to preview and then change the appearance of a document 
by switching the style definitions to those of another template. When you change the 
styles in the Style Gallery, you are copying the style formatting from the new template into 
the active document. You are not replacing the template; you are only replacing the style 
definitions. 



Once you have applied styles to text in a document, you can use the Style Gallery 
command to preview and change the overall appearance of a document. When you 
preview a document, you can select different templates and see how the document would 
look if you used styles from those templates. 

Using the Style Gallery 

1. Open your document 
2. From the Format menu, select Theme… 

The Theme dialog box appears. 
3. Click STYLE GALLERY... 

The Style Gallery dialog box appears. 
4. To preview the styles in different ways, select one of the following options under 

Preview:  
5. To update the styles in the active document, click OK 

To your document without making any changes, click CANCEL 

 

  

Accessing the Styles and Formatting Task Pane 

The Styles and Formatting task pane is used extensively when working with styles in Word 
XP. Styles can be quickly set, applied, and modified by using the task pane. 

1. From the Formatting toolbar, click STYLES AND FORMATTING 
The Styles and Formatting task pane appears. 
 

Creating Your Own Styles 

The process of using styles of your own involves two steps. First you create the style, 
specifying formatting choices like paragraph indentations, line spacing, font, and font 
size. Second, you apply that style to other characters or paragraphs in your document. 
You can create paragraph styles in two ways: by example or by using the Styles and 
Formatting task pane. 

Creating Your Own Style: By Example Option 

To create a style by example, you must first format a paragraph the way you want it, and 
then create a style based on the formatting in that paragraph. As you format your first 
paragraph (the one you will be using as an example to create a style), remember that 
paragraph styles also contain character formatting. Character formatting includes the 
font, size, etc. If your example paragraph contains left and right indents and a border, 
those formatting choices will also be part of your style. 

1. Format your example paragraph using character or paragraph formatting, borders 
and shading, frames and positioning, and tabs 
  

2. Place your cursor within the newly formatted example paragraph 



3. On the Formatting toolbar, in the Style pull-down list, select the entire name of the 
existing style  

4. Type a new name for the style you want to create 
5. To create the style, press [Enter] 

The style will now appear in the Styles pull-down menu. 

 

Creating Your Own Style: Using the Styles and Formatting Task Pane 

If you want to create styles before you use them rather than creating them by example, 
use the Styles and Formatting task pane. Using this feature, you name a style, define its 
formatting characteristics, and select options such as whether to base the style on 
another style, whether to follow it with another style, and whether to add the style to the 
current template. You can also import and export styles to and from other documents 
and templates. 
When you create a style by using the Styles and Formatting task pane, you have the option 
to apply that style to the currently selected paragraph or simply add it to the list of styles 
you created for your document or for your template. 

1. Access the Styles and Formatting task pane 
2. Click NEW STYLE 

The New Style dialog box appears. 
3. In the Name text box, type a name for the new style 

All names are case sensitive, so be sure to type it in exactly as you want it. 
4. To create a character style, from the Style type pull-down list, select Character 

To create a paragraph style, from the Style type pull-down list, select Paragraph 
5. From the Style based on pull-down list, select an existing style to base the new style 

on 
NOTE: To create a completely new style, select (no style). 

6. In the Formatting section, make the appropriate adjustments for your style 
7. OPTIONAL: To make additional formatting selections,  

a. Click FORMAT  
b. Select the attribute you want to change 

A dialog box appears corresponding to the attribute you chose (e.g., Font 
dialog box, Paragraph dialog box).  

c. Complete the corresponding dialog box  
d. Click OK 

To do more formatting, repeat steps 6 & 7  
To create additional styles, repeat steps 2 through 8 

8. Click OK 

Applying Your Own Style 

You can apply a paragraph or a character style by selecting a style name from the Styles 
and Formatting task pane or by using the Formatting toolbar. 

Applying Your Own Style: Task Pane Option 

1. Access the Styles and Formatting task pane 
2. Select the text you wish to apply the style to 



3. From the Pick formatting to apply section, select the style you wish to apply 
The style is applied. 

Applying Your Own Style: Toolbar Option 

1. Select the text you wish to apply the style to 
2. On the Formatting toolbar, from the Style pull-down list, select the style you want 

to apply 

 

Modifying a Style 

When you modify a style, all the text that has been formatted with that style is updated to 
reflect the changes you have made. Suppose that you finish a 15-page report with many 
subheadings formatted with a style called Subhead which includes 18-point, bold, Arial, 
centered text. Now you decide that the subheadings should be smaller and justified left. 
Just modify the Subhead style to reflect the new formatting and all the text within the 
Subhead style will change.  
Each time you begin a new document based on the Normal template, Word uses the 
Normal style to determine the font, font size, line spacing, and other formats. If you find 
that you are always changing the font, the point size, or some other aspect of the Normal 
style, you can change its default format settings. If you are working in a lab, Word may 
not permanently update the Normal template. 

1. On the Styles and Formatting task pane, under the Pick formatting to apply section, 
move your pointer over the style you wish to modify 
An arrow for a pull-down list appears. 

2. From the pull-down list, select Modify... 
The Modify Style dialog box appears. 

3. In the Properties section, make the desired changes 
4. In the Formatting section, make the desired changes 
5. When finished, click OK 

 

Deleting a Style 

When you delete a paragraph style that you created, Word applies the Normal style to all 
paragraphs formatted with that style. If you delete a character style you created, Word 
removes the style formats from any text that you applied the character style to. 
NOTE: Not all built-in styles can be deleted. 

1. On the Styles and Formatting task pane, under the Pick formatting to apply section, 
move your pointer over the style you wish to modify 
An arrow for a pull-down list appears. 

2. From the pull-down list, select Delete... 
A confirmation dialog box appears.  

3. To confirm that you want to delete the style, click YES 
The style is deleted. 



Clearing All Formatting 

There may be times when you want to clear all formatting from selected text or even an 
entire document. It may be that you are working with text from another source or you 
just want to start fresh with unformatted text. 

1. If the task pane is not displayed from the View menu, select Task Pane 
NOTE: When the task pane is displayed, there will be a check mark next to it in 
the View menu.  

2. From the task pane pull-down list, select Styles and Formatting 
3. Select the text you want to remove the formatting from 
4. From the Pick formatting to apply section, select Clear Formatting 

All formatting is removed from the selected text. 

 

Formatting with Styles Automatically 

After you create a document, you can use the AutoFormat command to quickly apply an 
attractive format to your document. Word automatically formats each paragraph by 
applying a built-in style. Once Word has formatted text with a style, you can modify any 
of the style applications by reviewing the changes individually in the AutoFormat dialog 
box.  

Formatting with Styles Automatically: AutoFormat 

1. To format the entire document, position the insertion point anywhere in the 
document 
To format a section, select the text you want to format 

2. From the Format menu, select AutoFormat... 
The AutoFormat dialog box appears. 

3. Select AutoFormat now 
4. Click OK 

Word automatically formats the document. 

Formatting with Styles Automatically: Reviewing AutoFormat Changes 

1. To format the entire document, position the insertion point anywhere in the 
document 
To format a section, select the text you want to format 

2. From the Format menu, select AutoFormat... 
The AutoFormat dialog box appears. 

3. To review changes individually, select AutoFormat and review each change 
4. Click OK 

Word displays the second AutoFormat dialog box. 
 

5. To review and revise changes one by one,  
a. Click REVIEW CHANGES... 

The Review AutoFormat Changes dialog box appears. 
 



b. Click FIND NEXT or FIND PREVIOUS to select individual changes 
HINT: A description of each change appears in the Changes section.  

c. If you do not like the change that AutoFormat has made, click REJECT  
d. When done reviewing the changes, to close the Review AutoFormat Changes 

dialog box, click the X in the upper right hand corner 
6. To accept the changes in the AutoFormat dialog box, click ACCEPT ALL 

To discard the changes, click REJECT ALL 
7. If you do not like the changes Word made,  

a. Click STYLE GALLERY… 
The Style Gallery dialog box appears.  

b. From the Preview section, select a preview format for your document  
c. From the Template scroll box, select a template style you would like to 

preview  
d. To apply the template style, click OK 
e.  

Formatting with Styles Automatically: AutoFormat Options 

You can customize the built-in AutoFormat styles before using the AutoFormat command. 
For example, you might not want to replace ordinals with superscript or apply the 
automatic bullet style that Word applies to bulleted lists. You can choose which built-in 
automated features to apply in the AutoCorrect dialog box. 

1. To format the entire document, position the insertion point anywhere in the 
document 
To format a section, select the text you want to format 

2. From the Format menu, select AutoFormat... 
The AutoFormat dialog box appears.  

3. To customize AutoFormat built-in styles, click OPTIONS... 
The AutoCorrect dialog box appears. 

4. On the AutoFormat tab, select the options to apply 
5. Click OK 

You are returned to the AutoFormat dialog box.  
6. Select AutoFormat now 
7. Click OK 

Word automatically formats the document including the updated styles.  

 

Creating a Style Based on an Existing Style 

You may need a group of styles that are similar to each other but have slight variations. 
You can create a "family" of styles based on one foundation style. Using the Styles and 
Formatting task pane, you can access the New Style dialog box to base one style on another 
style. For instructions, refer to Creating a Style Using the Styles and Formatting Pane in 
Style Basics. 
 

Applying the Next Style to a Paragraph 



Often a paragraph formatted with a particular style is routinely followed by a paragraph 
with another specific style. When you press [Enter] to end the first paragraph, Word can 
apply a specific style to the following paragraph. For example, headings are usually 
followed by Normal text.  

1. On the Styles and Formatting task pane, under the Pick formatting to apply section, 
move your pointer over the style you wish to use for the initial paragraph 
An arrow for a pull-down list appears. 

2. From the pull-down list, select Modify... 
The Modify Style dialog box appears. 

3. In the Properties section, from the Style for following paragraph pull-down list, select 
the style you want to apply to the next paragraph 

4. Click OK  

 

Displaying or Hiding Style Names 

To see which paragraph styles are applied to text, you can display style names at the left 
side of the document window. Word displays the style names in Normal and Outline view 
only.  

1. From the View menu, select Normal or Outline 
2. From the Tools menu, select Options… 

The Options dialog box appears.  
3. Select the View tab 
4. To display style names, in the Style area width text box, type 1" 

To hide style names, in the Style area width text box, type 0" 
5. Click OK 

 

Auto text 

AutoText is used to save keystrokes while typing. An AutoText entry is composed of an 
abbreviation and an associated phrase. When the abbreviation is entered and AutoText is 
activated, the abbreviation is replaced by the associated phrase. This is an excellent way 
to reduce the number of keystrokes for frequently used phrases such as your department 
name, the University's address, and a signature block on a letter. AutoText entries can 
include both text and graphics. AutoText allows you to retain the formatting (font, size, 
justification, etc.) you used when you created the entry or match the entry to the current 
document's formatting. Once an entry is created, it can be used throughout the current 
document and other documents associated with the same template. 

  

Displaying the AutoText Toolbar 

The AutoText toolbar is important for navigating through the AutoText feature. Using the 
AutoText toolbar is also an easier way of creating AutoText. 



1. From the View menu, select Toolbars » AutoText 
The AutoText toolbar appears. 

Creating an AutoText Entry 

Word allows you to create an AutoText entry by using either the toolbar or the menu 
option. While the toolbar option is faster, the menu option allows you to edit or modify 
your AutoText entry. 

Creating an AutoText Entry: Toolbar Option 

1. In your Word document, type the phrase and/or insert the graphic 
2. Select the phrase and/or graphic 
3. From the AutoText toolbar, click NEW... 

The Create AutoText dialog box appears. 
4. In the Please name your AutoText entry text box, type a name for the entry 
5. Click OK 

Creating an AutoText Entry: Menu Option 

1. In your Word document, type the phrase and/or insert the graphic  
2. Select the phrase and/or graphic  
3. From the Insert menu, select AutoText » AutoText... 

The AutoCorrect dialog box appears with the first line or first 30 characters of 
your entry in the Enter AutoText entries here text box.  

4. In the Enter AutoText entries here text box, type a name for the entry  
5. Click ADD  

Inserting an AutoText Entry 

You can insert your AutoText by either using the AutoText toolbar or menu. Both ways 
allow you to select your AutoText entry through the AutoCorrect dialog box. Word also 
allows you to use the ALL ENTRIES button, which allows you to select your entry by 
category.  

Inserting an AutoText Entry: Dialog Box 

1. Place your insertion point where you want the phrase to appear  
2. From the Insert menu, select AutoText » AutoText...  

OR 
From the AutoText toolbar, click AUTOTEXT 
The AutoCorrect dialog box appears.  

3. With the AutoText tab selected, from the scroll box, select the desired AutoText 
entry  

4. Click INSERT 
OR  
Double click the entry 

Inserting an AutoText Entry: All Entries Button 



The ALL ENTRIES button of the AutoText toolbar also contains all available AutoText 
entries. The entries are organized by category. The entries you create will be found in the 
Normal category unless you have modified one of Word's preset AutoText entries. 

1. From the AutoText toolbar, click ALL ENTRIES 
2. From the All Entries pull-down list, select a category » select an AutoText entry 

Inserting an AutoText Entry: Keyboard Option 

1. Place your insertion point where you want the phrase to appear 
2. Type the name you assigned to the AutoText entry 

A callout box will appear with the AutoText entry displayed. 
3. Press [Enter] 

 

AutoCorrect: Corrections & Replacements 

Selections made on the AutoCorrect tab designate corrections which will be made as you 
type. Use the options in this section of the AutoCorrect dialog box to set up automatic 
correction of capitalization errors and commonly misspelled words. You can also create 
special characters. Several options are preset with Word, but you can delete and modify 
existing entries. This document discusses the options available and how to make changes.   

Using the Options on the AutoCorrect Tab 

You can use the AutoCorrect options in Word which are appropriate for your work, while 
turning the others off.  

Selecting/Deselecting AutoCorrect Options 

1. Windows: From the Tools menu, select AutoCorrect Options... 
 The AutoCorrect dialog box appears. 

2. Select the AutoCorrect tab 
The AutoCorrect options are preceded by check boxes.  

3. Click the check boxes for the options you want to activate 
NOTE: A check mark in the box indicates that an option has been selected and 
is active.  

4. Click OK 

Correction of Accidental Usage of CAPS LOCK Key 

Correction occurs if the first letter is typed lowercase and following letters are uppercase, 
which is the case when Caps Lock is on and you press [Shift] to capitalize the first letter 
of a word. The correction makes the first letter uppercase and then turns off the Caps 
Lock. No correction will occur if the first letter is typed in caps.  

Overriding AutoCorrect 

Word may sometimes automatically "correct" a word or phrase that you do not want 
changed. If you will not be using the word often enough to warrant creating an 



exception, you can undo the individual AutoCorrection without changing the settings. You 
may also use this method to override AutoFormatting such as bulleted and numbered lists.  

1. Move your mouse over the AutoCorrected word  
You will see a small rectangle under the first letter. 

  
2. Move your mouse over this rectangle 

A Smart Tag appears. 
3. Click the  

The AutoCorrect Options appear.  
 

Templates 

You can save time and effort by creating new documents using templates designed to 
format a specific type of document. If you create many similar documents, templates 
save time by formatting the page to predefined settings, allowing you to start writing 
immediately.  

What is a Template? 

A template is a document with preset formatting and settings that acts as a basic 
structure for a document. Many programs offer templates as a guide for creating 
readable, uniform documents. For example, when you open Word, it starts with a blank 
document based on the Normal template, which uses the following preset options: 

• font type and size (usually Times New Roman at 12 points).  
• language (usually US English)  
• alignment (usually flush left)  
• line spacing (usually single)  
• widow/orphan control (usually set to on)  

Types of Templates 

There are two basic types of templates in Word: built-in templates and new templates.  

Built-in Templates 

Built-in templates provide a preset structure for several common types of documents, 
including memos, reports, and business letters. Although most Word documents are 
based on Word's Normal template, there are built-in templates for a variety of functions, 
including: 

• Normal document  
• Faxes  
• Letters  
• Memos  
• Reports  
• Web Pages  



You can create documents using these basic templates as they are, or you can modify 
them for more efficient use.  

New Templates 

If there is a format you use frequently in your work, but that is not offered in Word's 
collection of preset templates, you can easily create a new template using your own 
formatting and setting selections.  

Choosing a Word Template 

1. From the File menu, select New...  
The New Document task pane appears on the right side of the screen. 
HINT: Clicking NEW on the Standard toolbar opens a new document using the 
Normal template.  

2. From the New Document task pane, in the New from template section, click 
GENERAL TEMPLATES... 
The Templates dialog box appears 

3. Select the desired tab  
4. Select the desired template  
5. Click OK 

The template is applied to the layout and format of the new document. 

Customizing an Existing Template 

If you like the overall style of an existing template, but would like to make a few changes, 
you can customize the template to more efficiently meet your needs. To do this, you can 
either modify the template file or create a new file closely based on the old template.  

Modifying the Original Template File 

1. From the File menu, select Open… 
2. From the Files of type pull-down list, select Document Templates (*.dot)  
3. Using the Look in pull-down list or other navigational buttons, select the file that 

you want to modify 
4. Click OPEN 
5. Modify the template by adding the text, graphics, and formatting you want to use 

in every document created with the altered template 
6. From the File menu, select Save 

Creating a New Template File Based on an Existing Template 

1. Open a Word template 
2. Modify the template by adding the text, graphics, and formatting you want in 

every document created with the altered template 
3. From the File menu, select Save As... 
4. From the Save as type pull-down list, select Document Template (*.dot) 
5. In the File name text box, type the filename 
6. Select the directory where the template will be saved 
7. Click SAVE 



Creating a Template 

If there is a format you use frequently in your work, but that is not offered in Word's 
collection of preset templates, you can easily create a new template using your own 
format and settings. 

1. Create a file that contains the elements and settings that you want included in the 
template  

2. From the File menu, select Save As...  
3. From the Save as type pull-down list, select Document Template (*.dot)  
4. In the File name text box, type the filename 

The template will be stored with the other Word templates.  
5. Click SAVE  

 

Cross-References 

Page cross-references can improve the usability of documents by referring readers to 
related sections of your document. Using Word's automatic page cross-references 
can minimize the work involved when updates to your document cause page 
numbers to change. The reference is inserted as a field which refers to existing 
document divisions (e.g., headings) or to bookmarks that you create.  

Adding Page Cross-References: Existing Document Divisions 

Automated page cross-references can be based on existing document divisions. These 
instructions show you how to insert a page cross-reference to a section heading.  

1. Place your insertion point where the page number should appear 
2. From the Insert menu, select Reference » Cross-reference... 

 The Cross-reference dialog box appears. 
3. From the Reference type pull-down list, select Heading 
4. From the Insert reference to pull-down list select Page number 
5. From the For which heading scroll box, select the heading you wish to reference 
6. Click INSERT 
7. Click CLOSE 

The page number appears in your document. 

To delete a page cross-reference: 

1. Place your insertion point after the page number you wish to delete 
2. Press [Backspace] 

 The page number (field) will become highlighted. 
3. Press [Delete] 

Adding Page Cross-References: Bookmarks 

There may be times that you want to insert a reference to material which is not part of an 
existing division (heading, footnote, etc.) in your document. Then, you will want to create 



a bookmark for the material you are referencing so that you can cross-reference the page 
on which it is located. 

Creating the Bookmark 

1. Select the word or phrase identifying the appropriate section 
2. From the Insert menu, select Bookmark… 

The Bookmark dialog box appears. 
3. In the Bookmark name text box, type a name for the bookmark 

Bookmark names should be short, descriptive, and contain no spaces. 
4. Click ADD 

To delete a bookmark: 

1. From the Insert menu, select Bookmark... 
2. From the Bookmark name scroll box, select the bookmark you want to delete 
3. Click DELETE 
4. Click CLOSE 

Adding the Page Cross-Reference 

Once you have created a bookmark, you are ready to insert a page cross-reference to it. 

1. Place your insertion point where the page number should appear 
2. Windows: From the Insert menu, select Reference » Cross-reference... 

 The Cross-reference dialog box appears. 
3. From the Reference type pull-down list, select Bookmark 
4. From the Insert reference to pull-down list select Page number 
5. From the For which bookmark scroll box, select the bookmark you wish to 

reference 
6. Click INSERT 
7. Click CLOSE 

The page number appears in your document. 

To delete a page cross-reference: 

1. Place your insertion point after the page number you wish to delete 
2. Press [Backspace] 

 The page number (field) will be highlighted. 
3. Press [Delete] 

Updating Page Cross-References 

Changes to your document may cause changes to page numbers for certain material or 
topics and require updating of page cross-references. 

To update fields as new information is added: 

1. To update an individual cross-reference, select the page number reference 
To update all cross-references in your document, from the Edit menu, select 
Select All 



2. Press [F9] 

To update fields automatically before printing: 

Windows: 

1. From the Tools menu, select Options... 
The Options dialog box appears. 

2. Select the Print tab 
3. In the Printing options section, select Update fields 
4. Click OK 

Each time you print, the fields in your document will be updated. 

 

Generating a Table of Contents 

To simplify your document production process, Microsoft Word automates the 
generation of a table of contents. This feature enables you to easily and efficiently 
generate and update a table of contents, which is an important aspect of an effective 
document. 

Preparing for a Table of Contents 

Before Word can create the table of contents, you must decide which material will be 
included and how it should appear. To indicate which elements should be included, you 
should designate each element using either the headings option the paragraph settings 
option.  
You can not only designate what elements will be included in the table of contents, but 
how they are arranged as well. For example, a page title might be labeled Heading 1, and 
the subtopics that fall below it might be labeled Heading 2. When the table of contents is 
generated, its style will reflect the differences in your Heading designations.  
 

Inserting a Table of Contents 

After you have prepared a document, you can insert a table of contents. To add a table 
of contents to a document, use the following instructions. 

1. Place your insertion point where the table of contents should appear 
2. From the Insert menu, select Reference » Index and Tables... 

 The Index and Tables dialog box appears. 
3. Select the Table of Contents tab 
4. Windows: From the Formats pull-down list, select the desired style for the table of 

contents 
5. To change the formatting of a level within the table of contents: 

a. Click MODIFY... 
The Style dialog box appears.  

b. From the Styles scroll-box, select the level that you want to modify  
c. Click MODIFY... 

The Modify Style dialog box appears.  



d. Make the desired formatting changes  
e. Select Add to template  
f. Select Automatically update  
g. Click OK 

 You are returned to the Style dialog box where your changes are shown 
in the Preview box. 
 

6. To change the levels to be included within the table of contents, in the Show levels 
text box, select the appropriate number of levels 

7. In the Index and Tables dialog box, click OK 
The table of contents is generated and appears in your document. 

Updating a Table of Contents 

After you have worked on a document which contains a table of contents, you have the 
option of updating the table of contents to reflect the changes you have made. You can 
make formatting changes (i.e. text size and color) to the table of contents as you would 
to ordinary text.  

1. From the Outlining toolbar, click UPDATE TOC 
If the Outlining toolbar is not present, from the View menu, select Toolbars » 
Outlining. 
OR 
Right click the table of contents » select Update Field 

2.  If only page numbers have changed in the document, select Update page 
numbers only 
If headings have changed, select Update entire table 

3. Click OK 

 

Using Clip Art 

• You can use Clip Art to add pictures to your document and make it more 
dynamic, colorful, and creative.  

Inserting Clip Art 

Inserting free Clip Art in Office XP is easy and can add creativity to your document.  

Inserting Clip Art: Search Option 

1. From the Insert menu, select Picture » Clip Art. 
The Insert Clip Art task pane appears. 

2. In the Search text text box, type keywords related to the Clip Art you desire 
3. Click SEARCH 

In the Results section, a list of images appears.  

4. Double click the image you would like to insert 
The Clip Art is now inserted into the document. 

5. OPTIONAL: To perform a new search, click MODIFY 



6. OPTIONAL: Repeat steps 2-4 as necessary 

Inserting Clip Art: Browse Option 

1. From the Insert menu, select Picture » Clip Art. 
The Insert Clip Art task pane appears. 

2. Under the See also section, click CLIP ORGANIZER... 
The Microsoft Clip Organizer dialog box appears. 

3. In the Collection List section, click the plus sign before Office Collections 
A list of Clip Art categories appears. 

4. Select a desired category 
A list of Clip Art appears in the right half of the window. 

5. Move the pointer over the desired piece of Clip Art 
6. Click the arrow next to the Clip Art » select Copy 
7. Return to the document you are creating by closing Microsoft Clip Organizer 
8. From the Edit menu, select Paste 

The Clip Art appears in the document 

Inserting Clip Art: File Option 

1. From the Insert menu, select Picture» From File... 
The Insert Picture dialog box appears. 

2. In the Insert Picture dialog box, using the Look in pull-down menu, navigate to the 
appropriate drive and/or folder 

3. Select the image to be inserted 
4. Click INSERT  

The image is inserted. 

 

Using Text Wrap 

The text wrap feature allows you several options for positioning your Clip Art image in 
or around text. 
NOTE: The text wrap feature is only available in Word. 

Using Text Wrap: Toolbar Option 

1. Select the Clip Art image  
The Picture toolbar appears. 

2.  On the Picture toolbar, click the TEXT WRAPPING button 
The Text Wrapping pull-down list appears. 

3. From the list, select the appropriate Text Wrapping option:  

o In Line with Text: the image is placed on the same line as the 
surrounding text  

o Square: text is wrapped squarely around the image     
o Tight: text is wrapped closely and completely around the image     
o Behind Text: the image is placed behind the text    
o In Front of Text: the image is in front of the text, blocking the text from 

view     



o Top and Bottom: the image is placed between lines of text     
o Through: text is wrapped closely around the image  
o Edit Wrap Points: you can select where you want the text to wrap 

around the image 

 

Working with Watermarks 

A watermark is an image or text that appears behind the main text of a document. It is 
usually a lighter shade than the text so you can read the document easily. Text Watermarks 
are often used to categorize or to show the purpose of a document with words such as 
ASAP. Picture Watermarks add visual attention and attractiveness to a document with the 
use of significant imagery such as logos.  

  

Adding Watermarks 

You can insert Clip Art, pictures, or text as watermarks in your print documents. For 
example, you might want the word Confidential to appear on all the pages of your 
document to remind readers the material is not to be read by everyone. 

Adding Watermarks: Picture Watermarks 

1. Open the document you want to add the watermark to 
NOTE: To see the watermark, the document must be in Print Layout view. 

2. From the Format menu, select Background » Printed Watermark... 
The Printed Watermark dialog box appears. 

3. Select Picture watermark 
4. Click SELECT PICTURE... 

The Insert Picture dialog box appears. 
5. Using the Look in: pull-down list and navigation window, locate and select the 

image file you want to use 
6. Click INSERT 
7. OPTIONAL: To change the size of the image, from the Scale pull-down list, 

select a size 
8. OPTIONAL: To make the image less vivid, select Washout 

NOTE: Using the Washout option will make text that overlaps the watermark 
more readable. 

9. Click OK 
The watermark appears on all pages of your document. 

Adding Watermarks: Text Watermarks 

1. Open the document you want to add the watermark to 
2. From the Format menu, select Background » Printed Watermark... 

The Printed Watermark dialog box appears. 
3. Select Text watermark 
4. In the Text text box, type the text of the watermark 



5. Format the text by making the appropriate selections from the Font, Size, and 
Color pull-down lists 

6. OPTIONAL: To make the text of the watermark semitransparent, select 
Semitransparent 
NOTE: Using the Semitransparent option will make text that overlaps the 
watermark more readable. 

7. Select the desired layout 
8. Click OK 

The watermark appears on all pages of your document. 

Removing Watermarks 

1. Open the document you want to remove the watermark from 
2. From the Format menu, select Background » Printed Watermark... 

The Printed Watermark dialog box appears. 
3. Select No watermark 
4. Click OK 

The watermark is removed from the document. 

 

Working with the Equation Editor 

While creating your Word document, you may need to use math expressions. There 
are times when you may need to write fractions, summations, or insert symbols into 
your document. The Equation Editor lets you easily choose from a toolbar containing 
math symbols or templates you may need.  

 

Opening the Equation Editor 

The Equation toolbar has two different rows. The top row includes access to more than 
150 different math symbols you can insert, and the bottom row accesses about 120 
different templates. When you click a symbol or template button, an options palette 
appears. From the palette you can select the appropriate symbol or template, inserting it 
onto the work area in Equation Editor. 

To open the Equation Editor and access the Equation toolbar: 

1. In Word, place the cursor where you want the math symbol or template to 
appear 

2. From the Insert menu, select Object... 
The Object dialog box appears. 

3. Windows: From the Object type scroll box, select Microsoft Equation 3.0 
4. Click OK 

The Equation Editor and Equation toolbar appear. 

 

Columns 



By creating columns, you are creating a separate section in your document. Therefore, 
any formatting changes such as s, indents, or headers and footers that you make to the 
column text affect only the section, not the entire document. 
You can create columns before or after you start typing. You can create columns on your 
entire document or on selected text only 
 

Creating Columns 

You can create columns which span a single page or the entire document. Using the 
toolbar to create columns is quick and easy, whereas the Columns dialog box offers more 
options for modification. 

To accurately view columns: 

1. Windows: From the View menu, select Print Layout 
 

 Creating Columns: Toolbar Option 

Adding columns using the toolbar option is an easy way to put columns into your 
document.  

1. Place your insertion point in the document where you want the columns 
OR 
Select the text to be placed in columns (refer to About Columns). 

2. From the Standard toolbar, click COLUMNS 
A submenu appears. 

3. To select the number of columns, drag across the number desired 
4. Click on desired number of columns 

Creating Columns: Dialog Box Option 

Using the Columns dialog box gives you more options for modifying columns than using 
the toolbar option. With the dialog box, you can adjust the width and spacing of 
columns. Also, the dialog box allows you to create up to 45 columns depending on the 
size of your paper, however, standard paper allows only 12 columns. 

1. Select the text to be formatted into columns 
OR  
Place cursor within text in document  

2. From the Format menu, select Columns... 
The Columns dialog box appears. 

3. To select the number of columns, in the Number of columns text box type the 
appropriate number 
OR 
Under Presets, select the appropriate option 

4. From the Apply to pull-down list, select the desired option of having columns 
applied to 
NOTE: Your choices will depend upon whether or not you selected the text or 
placed your cursor in the text to create columns. 



5. Click OK 

Deleting Columns 

You can choose to delete all columns in a document or only a section of columns. You 
can either use the Standard toolbar, which is a quicker way to delete your columns, or you 
can choose to use the Columns dialog box.  

Deleting Columns: Toolbar Option 

To delete all columns in a document: 

1. From the Edit menu, select Select All 
2. From the Standard toolbar, click COLUMNS 

The Columns pull-down list appears. 
3. From the pull-down list, drag to select a single column 
4. Click with one column selected 

To delete columns from a section in a document: 

1. Place the cursor in the column which you want deleted 
2. From the Standard toolbar, click COLUMNS 

The Columns pull-down list appears. 
3. From the pull down list, drag to select a single column 
4. Click on selected number of columns 

Deleting Columns: Dialog Box Option 

To delete all columns in a document: 

1. From the Edit menu, select Select All 
2. From the Format menu, select Columns... 

The Columns dialog box appears. 
3. Under Presets, select One 
4. Click OK 

To delete columns from a section in a document: 

1. Place the cursor in the column which you want deleted 
2. From the Format menu, select Columns... 

The Columns dialog box appears. 
3. Under Presets, select One 
4. Click OK 

Creating Headers and Footers 

• You can create headers and footers in your Word document so that information 
such as the author's name, document title, or page numbers will appear in the top 
and/or bottom margin of your document.  

Creating a Universal Header and Footer 



If you want the same header and footer to appear on every page, create a universal 
header and footer. By using the buttons located on the Header and Footer toolbar, you can 
insert the page number, date, or time into the header and/or footer. Place the cursor on 
any page of the document 

1. From the View menu, select Header and Footer 
The Header and Footer toolbar appears. 

2. In the Header, type the information you want to appear 
3. Click SWITCH BETWEEN HEADER AND FOOTER  
4. In the Footer, type the information you want to appear 
5. To hide the Header and Footer toolbar, click CLOSE  

Creating a Different First Page Header and Footer 

You can create a first page header and footer that contains different information than the 
header and footer in the rest of the document.  

1. Place the cursor on the first page of the document 
2. From the View menu, select Header and Footer 

The Header and Footer toolbar will appear. 
3. Click PAGE SETUP 

The Page Setup dialog box appears.   
 The Document dialog box appears. 

4. Select the Layout tab 
5. In the Headers and Footers section, select Different first page  
6. Click OK 
7. In the First Page Header, type the information you want to appear 
8. Click SWITCH BETWEEN HEADER AND FOOTER  
9. In the First Page Footer, type the information you want to appear 
10. To create a header and footer for the rest of the document, click SHOW NEXT  
11. To hide the Header and Footer toolbar and return to your document, click CLOSE  

Inserting AutoText into Headers and Footers 

With the Insert AutoText command in Word, you can quickly and easily add elements like 
filename and path, author's name, and save date to headers and footers without having to 
go through many menu options.  

1. From the View menu, select Header and Footer   
The Header and Footer toolbar will appear.  

2. Place your cursor in the header or footer area where you want to add AutoText  
3. Windows: On the Header and Footer toolbar, click INSERT AUTOTEXT 

A submenu appears. 
4. Select the desired AutoText option  
5. Click CLOSE 



Exercise 

• Open this week’s notes from the public drive.  
• Remove all formatting.  
• Create three different styles modifying Normal, Heading 1 and Heading 2. 

Pick fonts and sizes of your choice. 
• Apply these to your document 
• Now create a table of contents. 
• Modify/Create a header and footer for the document. 
• You should do it in such a way the in the header a title should appear and in 

the footer the page number. 


